« 賛同できる点は少ないかなぁ。 | トップページ | K3BでCDのリッピング »

iOS4非対応アプリってこともありえるのか。

ココログの通知にこんなのがあった。

部分引用するとこんな記事。

上記につきまして、先日発表された「iOS 4」上で「ココログエディタ」が動作しないことが検証により判明いたしました。

 そのため、 iPhone 4、及び、「iOS 4」にアップデートされたiPhone 3G/3GSにおいて、「ココログエディタ」をご利用いただくことができません。

iPhoneから、ココログエディタを使う場合には、対応完了するまで、バージョンアップするな、ってことか。
まあ、ココログエディタの何が引っかかって、iOS4で動作しないのかは解らないけど、言ってしまえば、従来のOSとiOS4では非互換なAPIがあるってことなわけだ。
#ココログエディタが行儀の悪い作りをしていない限り。

ってことは、他のアプリだって、こんな可能性はあるはずだよね。
まあ。@niftyの対応が遅かった、ってだけの話かも知れないし、他のアプリは大丈夫な可能性が高いんだけど、少なくとも非互換な部分があるってのは明らかになったわけで。

ふ〜ん、とか思ったり。
まあ、例によってAppleのやることだからねぇ、とか思いながら。
ハードはいいんだよな、いつも。
iPhone4もいいハードだと思うよ。
iOS4は、一回くらいバージョン上がるまで、見送るのもありかも知れないな。

|

« 賛同できる点は少ないかなぁ。 | トップページ | K3BでCDのリッピング »

携帯・デジカメ」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/500703/48667088

この記事へのトラックバック一覧です: iOS4非対応アプリってこともありえるのか。:

« 賛同できる点は少ないかなぁ。 | トップページ | K3BでCDのリッピング »